Page 1 of 1

Captcha on login page not working

PostPosted: Fri Mar 15, 2019 6:14 pm
by mark
I had a problem with my password and ended up entering it incorrectly too many times. it now wants me to enter a captcha phrase along with my password but the captcha is not working properly. it says that captcha v1 is shutdown and it needs to be upgraded.

the only way I was able to post this is because I happen to be logged in using a different browser window but as soon as I close my browser, I won't be able to log back in again until the captcha is fixed.

Re: Captcha on login page not working

PostPosted: Mon Mar 18, 2019 3:25 pm
by schaggs
Solution to the "captcha v1 is dead":

Resend activation email - use latest pw (whatever that was - might be auto-generated if you used "forgot my password")

Re: Captcha on login page not working

PostPosted: Mon Mar 25, 2019 2:24 pm
by LCG
I'm guessing a fair number of users are being locked out - I was. Thankfully I remembered the login credentials of a dormant profile I once created. No new users have been able to join cliff_hanger joined last May.

Help us, Obi Wan Kenobi. You're our only hope.

Re: Captcha on login page not working

PostPosted: Tue Mar 26, 2019 12:05 am
by sean.bonner
Work in progress moving at the speed of life, I've been told. Site updates around the corner. We are not forgotten! All hail our new Hipbase God, thecompletist !!

Image

Re: Captcha on login page not working

PostPosted: Mon May 13, 2019 9:43 am
by thecompletist
I've made a couple of changes, the captcha should be a different style and working. I spoke with someone else who had trouble getting in and they are now in !!

Just moved the forum yesterday to new hosting and have a specialist who is looking to "clean up" some of the dust and technical things on backend, once that is done then we'll get this thing Mobile responsive.
Stay Tuned.

Re: Captcha on login page not working

PostPosted: Mon May 13, 2019 11:24 am
by mark
thecompletist wrote:I've made a couple of changes, the captcha should be a different style and working. I spoke with someone else who had trouble getting in and they are now in !!

Just moved the forum yesterday to new hosting and have a specialist who is looking to "clean up" some of the dust and technical things on backend, once that is done then we'll get this thing Mobile responsive.
Stay Tuned.


I'm back online, too. thanks for all the work

Re: Captcha on login page not working

PostPosted: Wed May 22, 2019 9:24 am
by rivum
a different issue but somewhat related...why will it not keep me logged in? I have to log in every time these days

Re: Captcha on login page not working

PostPosted: Wed May 22, 2019 3:23 pm
by mark
the forum isn't marking posts as "read" either

Re: Captcha on login page not working

PostPosted: Wed May 22, 2019 4:43 pm
by thecompletist
Ya I got playing around in the back folks trying to fix a few things and maybe undid the read thing while figuring captcha out..... and yes the having to login everytime is a pain, not sure why , but I have a completely new forum run on different software in testing mode right now. Just have to make sure all avatars are ported over and it appears some embedded images and videos will be and some may not, so looking into that but in the end, would like a solid looking and easy to post media - mobile - friendly Forum up soon... that's the goal, stay tuned.